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I. Overview 
 

What is Voila? 
Voila is a tool for expressing your ideas using images and videos. You can use Voila to 
capture images and record videos, annotate and add effects to images, and organize and 
share the captured images and videos. 
 
Capturing: 
You can capture anything on your desktop, contents of webpages and anything you see on 
any digital media in multiple ways using Voila. You can also capture entire webpages, DOM 
elements and images/videos from FaceTime camera or any other connected webcam. 
 
Recording: 
Record your actions in full screen or as a selection on your desktop along with the ability to 
schedule a recording for a fixed duration. 
 
Organizing: 
You get to organize captured images and recorded videos into any number of collections (by 
manually adding the images and videos) and smart collections (by defining rules for adding 
the images and videos). 
 
Annotating: 
Adding annotations to images has never been simpler. Voila provides you with a wide variety 
of tools to add annotations to and enhance the images, which include Pencil, Paint, Text, 
Shape, Arrow, Callout, Line, Stamp, Blur, Eraser and Marquee. 
 
Adding Effects: 
You can add effects to the images using the Edges, Skew, Filter, Adjust, Crop and Spotlight 
options. 
 
Sharing: 
The images and videos created using Voila can be mailed using Apple Mail, Microsoft® 
Entourage®, Airmail and more. The images can be exported to Photos® and the videos can 
be exported using QuickTime export. You can share the images (Dropbox, Evernote, tumblr 
and Flickr) and videos (Dropbox, Evernote, tumblr and YouTube) or you can publish both to 
FTP/SFTP. Also, the new Mac OS X Mavericks (10.9) brings an OS integrated sharing 
feature (Facebook, Twitter, Flickr, Vimeo, Messages and AirDrop). You can print copies of the 
images and copy images and videos to other applications. 
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KNOW YOUR VOILA  

 
 

 

II. Enable Hot Keys 
 
Voila can override the default system shortcut key combinations for capturing. 
 
The default hot keys available in Voila are as follows: 
1. Show Voila: Shift (⇧) + Cmd (⌘) + 1 
2. Fullscreen Capture: Shift (⇧) + Cmd (⌘) + 3 
3. Selection Capture: Shift (⇧) + Cmd (⌘) + 4 
4. Object Capture: Shift (⇧) + Cmd (⌘) + 5 
5. Menu Capture: Shift (⇧) + Cmd (⌘) + M 
6. Fullscreen Recording: Option (⌥) + Cmd (⌘) + 3 
7. Selection Recording: Option (⌥) + Cmd (⌘) + 4 
8. Snap active browser URL: Shift (⇧) + Cmd (⌘) + W 
9. Open current URL in Voila: Option (⌥)+ Cmd (⌘) + W 
10. Stop video Recording: Shift (⇧) + Cmd (⌘) + Esc (�) 
11. Pause/Resume Recording: Shift (⇧) + Cmd (⌘) + P 
 



5 
 

 
 
To change the Hot Keys: 
1. Go to Preferences > Hot Keys. 
2. Double-click a hot key field and type in the new combination. 
3. After assigning the key, you do not have to hit ‘Enter’ to make the change; select any 

other Hot Key and it will take effect. 
 
To override the system defaults (i.e. while Voila is active), check ‘Override system defaults’. 
 

III. Capturing Images 
 
Voila provides different modes of capture: 
1. Fullscreen capture 
2. Selection capture 
3. Object capture 
4. Menu capture 
5. Web capture 
6. Camera capture 
7. Multi-screen capture 
8. Timed capture 
 
Note: The Voila interface can be captured by holding the Option key while selecting 
Fullscreen, Selection or Object capture. 
 
 
1. Fullscreen capture: 

Fullscreen capture can be used to capture the entire screen in a single-screen setup as 
well as multi-screen setup. 
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To perform a Fullscreen capture in a single-screen setup: 
a. Click the ‘Fullscreen’ icon in the Voila toolbar. You can also use shortcuts (hot keys) 

or right click on the Voila dock icon. Another option is by clicking the status menu 
icon. 

b. The desktop is captured. 
c. The Voila window is put up (if set so in Preferences > Capture) with the captured 

screen in the Workbench. 
 

To capture a single screen in a multi-screen setup: 
a. Click the ‘Fullscreen’ icon in the Voila toolbar. You can also select the ‘Capture 

Fullscreen’ option from the Capture menu or the status menu. 
b. The mouse cursor changes to Camera icon. Click on a screen to select it for capture. 

You can undo the selection by pressing Cmd + Z on the keyboard or clicking the 
Close button at the top-left corner of the selected screen. 

c. Press Return on the keyboard or click the Capture button displayed in the centre of 
the selected screen, to capture the screen. 

d. The Voila window is put up (if set so in Preferences > Capture) with the captured 
screen in the Workbench. 

 

 
 
 
Capturing multiple screens: 
 
To perform multi-screen capture: 
1. Click the ‘Fullscreen’ icon in the toolbar. You can also select the ‘Capture Fullscreen’ 

option from the Capture menu or the status menu. 
2. The mouse cursor changes to Camera icon. Click on a screen to select it for capture. You 

can undo the selection by pressing Cmd + Z on the keyboard. 
3. You can select any number of screens for capture by clicking on them. You can cancel 

the individual selections by clicking the Close button displayed at the top-left corner of the 
selected screen on mouse hover. 

4. After selecting all the desired screens, hit the Return key or click the Capture button 
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displayed on mouse hover over any of the selected screens. 
5. The screens are stitched together as a single image, with the screens positioned as per 

the actual positioning of the monitor screens. 
 
 
2. Selection Capture: 
Selection capture allows you to select a region of your choice on the desktop. Selection 
capture has 4 different modes of capture. 
 

 
 

a. Rectangular capture: 
 

To perform Rectangular Selection capture: 
i. Select ‘Rectangle’ from the ‘Selection’ drop-down in the Voila toolbar. You can 

also select the ‘Capture Rectangle’ option from the Capture menu or select 
‘Capture Selection’ from the status menu. 

ii. Crosshairs are displayed on the screen along with the Coordinates and Info 
panels. Click and drag the crosshairs to create a selection (you need to hold 
down the Shift key in order to create a perfect square). To relocate the selection 
while creating, press the spacebar after you start the selection and drag it; to 
continue with the selection, release the spacebar. You can undo the selection by 
pressing Cmd + Z on the keyboard or clicking the Close button at the top-left 
corner of the selected area, displayed on mouse hover over the area after 
clicking outside the area. 

iii. You can relocate the selection by clicking and dragging it. You can resize the 
selection using the resize knobs displayed on clicking on the selection. Pressing 
the Cmd key while the selected area is clicked changes the resize knobs to rotate 
knobs, using which you can rotate the selection. 

iv. After selecting the desired area, hit the Return key on the keyboard or click the 
Capture button displayed on mouse hover over the selected area or double-click 
on the selection. 

v. The Voila window is put up (if set so in Preferences > Capture) with the captured 
image in the Workbench. 

 
b. Circular capture: 

 
To perform Circular Selection capture: 
i. Select ‘Circle’ from the ‘Selection’ drop-down in the Voila toolbar. You can also 

select the ‘Capture Circle’ option from the Capture menu. 
ii. Crosshairs are displayed on the screen. Click and drag the crosshairs to create a 

selection (you need to hold down the Shift key in order to create a perfect circle). 
To relocate the selection while creating, press the spacebar after you start the 
selection and drag it; to continue with the selection, release the spacebar. You 
can undo the selection by pressing Cmd + Z on the keyboard or clicking the 
Close button at the top-left corner of the selected area, displayed on mouse 
hover over the area after clicking outside the area. 

iii. You can relocate the selection by clicking and dragging it. You can resize the 
selection using the resize knobs displayed on clicking on the selection. Pressing 
the Cmd key while the selected area is clicked changes the resize knobs to rotate 
knobs, using which you can rotate the selection. 

iv. After selecting the desired area, hit the Return key on the keyboard or click the 
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Capture button displayed on mouse hover over the selected area or double-click 
on the selection. 

v. The Voila window is put up (if set so in Preferences > Capture) with the captured 
image in the Workbench. 

 
c. Polygonal capture: 

 
To perform Polygonal Selection capture: 
i. Select ‘Polygon’ from the ‘Selection’ drop-down in the Voila toolbar. You can also 

select the ‘Capture Polygon’ option from the Capture menu. 
ii. A + pointer is displayed on the screen along with the Coordinates and Info 

panels. Select the individual vertices for the Polygon by clicking on the desktop 
(you need to hold down the Shift key in order to create horizontal/vertical edges). 

iii. When selecting the last vertex, double-click on the desktop to complete the 
Polygon. You can undo the selection by pressing Cmd + Z on the keyboard or 
clicking the Close button at the top-left corner of the selected area, displayed on 
mouse hover over the area after clicking outside the area. 

iv. You can relocate the selection by clicking and dragging it. You can resize the 
selection using the resize knobs displayed on clicking on the selection. Pressing 
the Cmd key while the selected area is clicked changes the resize knobs to rotate 
knobs, using which you can rotate the selection. 

v. After selecting the desired region, hit the Return key on the keyboard or click the 
Capture button displayed on mouse hover over the selected area or double-click 
on the selection. 

vi. The Voila window is put up (if set so in Preferences > Capture) with the captured 
image in the Workbench. 

 
d. Freehand capture: 

 
To perform Freehand Selection capture: 
i. Select ‘Freehand’ from the ‘Selection’ drop-down in the Voila toolbar. You can 

also select the ‘Capture Freehand’ option from the Capture menu. 
ii. A + pointer is displayed on the screen along with the Coordinates and Info 

panels. With the mouse button clicked, create any shape you desire on the 
desktop. 

iii. On releasing the mouse button, the Freehand shape is selected. You can undo 
the selection by pressing Cmd + Z on the keyboard or clicking the Close button at 
the top-left corner of the selected area, displayed on mouse hover over the area 
after clicking outside the area. 

iv. You can relocate the selection by clicking and dragging it. You can resize the 
selection using the resize knobs displayed on clicking on the selection. Pressing 
the Cmd key while the selected area is clicked changes the resize knobs to rotate 
knobs, using which you can rotate the selection. 

v. After selecting the desired area, hit the Return key on the keyboard or click the 
Capture button displayed on mouse hover over the selected area or double-click 
on the selection. 

vi. The Voila window is put up (if set so in Preferences > Capture) with the captured 
image in the Workbench. 
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Tip: 
To capture the mouse pointer along with the selection during any of the above captures: 
1. Ensure that the ‘Capture Mouse pointer’ checkbox in Preferences > Capture is checked. 
2. After selecting the required area, position the cursor anywhere you wish on the selection. 
3. Hit the Return key or double-click on the selection to capture the area along with the 

mouse pointer. Note that the selected area displays a hand cursor on positioning the 
mouse pointer over it, but on capturing, the normal mouse pointer is displayed on the 
captured image. 

 
To disable the mouse pointer capturing, uncheck the ‘Capture Mouse pointer’ checkbox in 
Preferences > Capture. 
 
 
Capturing multiple selections: 
You can capture multiple selections from the desktop using the different Selection capture 
options. 
 
To capture multiple selections: 
1. Choose any of the Selection capture modes by selecting the required option from the 

‘Selection’ drop-down in the Voila toolbar or from the Capture menu or select ‘Capture 
Selection’ from the status menu. 

2. You can switch between the different capture modes by pressing the following keys: ‘R’ to 
switch to Rectangular capture, ‘C’ to switch to Circular capture, ‘P’ to switch to Polygonal 
capture and ‘F’ to switch to Freehand capture. You can also hold the option key to 
instantly switch to Object Capture Mode. 
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3. You can select as many areas as you like as described above for the respective capture 

types. To cancel the individual selections, click the Close button displayed at the top-left 
corner of the selection on mouse hover. 

4. After selecting all the desired areas, hit the Return key on the keyboard or click the 
Capture button displayed on mouse hover over any of the selected areas or double-click 
on any of the selected areas, to complete the capture. 

5. The Voila window is put up (if set so in Preferences > Capture) with all the captured 
images in the Capture tray. 

 
Notes: 
1. Pressing Esc on the keyboard while the capture is in progress cancels the capture and 

puts up the Voila window (if set so in Preferences > Capture). 
2. You can capture selections when Dashboard or Spaces are being displayed using the hot 

keys set in Preferences > Hot Keys. 
3. You can also capture selections from fullscreen games and when movies are being 

played as well as from windows in Expose using the hot keys set in Preferences > Hot 
Keys. 

 
 
Timed capture: 
You can capture areas of the active window after a specified duration using Timed capture. 
To perform a Timed capture, click the Timer button that is displayed after selecting the 
required area. You can make changes in the window state after selecting the areas.  
 
When the timer counts down to zero, the active states of the selected areas are captured. 
The maximum timer duration is 20 seconds. You can modify the timer duration in Preferences 
> Capture. 
 
 
 
2. Object Capture: 

 
Object capture can be used to capture an object or multiple objects and windows. 
 
To perform an Object capture: 
1. Click the ‘Object’ icon in the Voila toolbar. You can also select the ‘Capture Object’ option 

from the Capture menu or the status menu. 
2. Click on the required object to select it. You can undo the selection by pressing Cmd + Z 

on the keyboard or clicking the Close button displayed at the top-left corner of the 
selected object on mouse hover. 

3. Hit the Return key on the keyboard or click the Capture button displayed on mouse hover 
over the selected object or double-click on the selected object.  

4. The Voila window is put up (if set so in Preferences > Capture) with the captured image in 
the Workbench. 
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Tip: 
To capture the mouse pointer along with the object: 
1. Ensure that the ‘Capture Mouse pointer’ checkbox in Preferences > Capture is checked. 
2. After selecting the required object, position the cursor anywhere you wish on the object. 
3. Hit the Return key or double-click on the object to capture the object along with the 

mouse pointer. 
 
To disable the mouse pointer capturing, uncheck the ‘Capture Mouse pointer’ checkbox in 
Preferences > Capture. 
 
 
Capturing multiple objects: 
 
1. Click the ‘Object’ icon in the Voila toolbar. You can also select the ‘Capture Object’ option 

from the Capture menu or the status menu. 
2. Select the objects to be captured on the desktop by clicking on them. You can undo a 

selection by pressing Cmd + Z on the keyboard or clicking the Close button displayed at 
the top-left corner of the selected object on mouse hover. 

3. After selecting all the required objects, hit the Return key on the keyboard or click the 
Capture button displayed on mouse hover over the objects or double-click on any of the 
selected objects. 

4. The Voila window is put up (if set so in Preferences > Capture) with the captured objects 
in the Capture tray. 
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Notes: 
1. Pressing Esc on the keyboard while the capture is in progress cancels the capture and 

puts up the Voila window (if set so in Preferences > Capture). 
2. You can capture objects when Spaces are being displayed using the hot keys set in 

Preferences > Hot Keys. 
3. You can also capture the windows in Expose using the hot keys set in Preferences > Hot 

Keys. 
4. To capture the selected object/s after a set duration, click the Timer button displayed on 

mouse hover over the selected objects. The maximum timer duration is 20 seconds; you 
can modify the duration in Preferences > Capture. 

 
 
 
3. Menu capture: 

 
Menu capture can be used to capture the menus of other applications. 
 
To perform a Menu capture: 
1. Click the ‘Menu’ icon in the Voila toolbar. You can also select the ‘Capture Menu’ option 

from the Capture menu or the status menu. 
2. By default, Finder becomes the active application. 
3. Select the Finder menu that you want to capture. Or you can also select another 

application and select a menu to capture. 
4. Press Shift + Cmd + M to highlight the selected menu. 
5. Hit the Return key on the keyboard or click on the highlighted menu to capture it. 
6. The Voila window is put up (if set so in Preferences > Capture) with the captured image in 

the Workbench. 
 
You can also directly capture a menu while Voila is open by selecting the menu to capture, 
pressing Cmd + Shift + M, and clicking on the menu. You can change this hot key 
combination in Preferences > Hot Keys. 
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Tip: 
To capture the mouse pointer along with the menu, check the ‘Capture Mouse pointer’ 
checkbox in Preferences > Capture. To disable the mouse pointer capturing, uncheck the 
checkbox. 
 
Notes: 
1. Pressing Esc on the keyboard while the capture is in progress cancels the capture and 

puts up the Voila window (if set so in Preferences > Capture). 
 
 
 
4. Web capture: 

 
Web capture can be used to capture entire web page or parts of a web page directly from 
Voila or from an active Web browser such as Safari, Firefox or Google Chrome. You can 
capture a web page using any of the following three options: 
 

 
 
 
Web capture from Voila Browser: 
You can perform Web capture from Voila in 2 ways: 
1. By opening the required webpage using Voila built-in browser 
2. By opening the current URL displayed in the active Web browser, in Voila browser 
 
1. To open the required webpage using Voila browser: 

a. Select the ‘Snap from Voila Browser’ option from the ‘Web’ drop-down in Voila toolbar 
or from the Capture menu. 

b. In the Voila browser that is put up, type the URL or perform a search from within the 
universal URL box.  

2. To open the current URL displayed in the active Web browser: 
a. Select the ‘Open current URL in Voila’ option from the ‘Web’ drop-down in the Voila 

toolbar or from the Capture menu or the status menu. 
b. The webpage currently displayed in the active Web browser is put up in the Voila 

browser. 
 
Performing capture operations on the webpage displayed in the Voila browser: 
 

 
 

To capture the entire webpage:  
 

 
 
1. Click the ‘Snap webpage’ button to the left of the URL box.  
2. You can browse to other webpages in the Voila browser and capture them in the same 

manner. 
3. To go back to the Organizer, click ‘Done’ button at the top right of Voila browser. 
4. The captured images are displayed in the Capture tray. 
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To capture a specific scrolling region of the webpage: 
 

 
 
1. Click the ‘Snap Selection’ button to the left of the URL box.  
2. Click and drag on the webpage to create a selection. To undo a selection, press Cmd + 

Z. You can also resize and relocate the selection. 
3. You can select multiple regions to be captured by clicking and dragging. To cancel an 

individual selection, click the Close button displayed at the top-left corner of the selection 
on mouse hover. 

4. After selecting all the required areas, hit the Return key on the keyboard or click the 
‘Snap’ button in the scope bar or double-click on any of the selected areas. 

5. To go back to the Organizer, click the ‘Done’ button at the top right of Voila browser. 
6. The captured images are displayed in the Capture tray. 
 

 
 
To capture the DOM elements in the webpage: 
 

 
 

1. Click the ‘Snap DOM elements’ button to the left of the URL box.  
2. Click on a DOM element to select it. To undo a selection, press Cmd + Z. 
3. You can select multiple DOM elements to be captured by clicking on the individual 

elements. To cancel a selection, click the Close button displayed at the top-left corner of 
the selected DOM element. 

4. After selecting all the required DOM elements, hit the Return key on the keyboard or click 
the ‘Snap’ button in the scope bar or double-click on any of the selected elements. 

5. To go back to the Organizer, click the ‘Done’ button at the top right of Voila browser.  
6. The captured images are displayed in the Capture tray. 
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Notes: 
1. Pressing Esc on the keyboard or clicking ‘Cancel’ in the scope bar discards all selections 

in case of scrolling region and DOM elements selection. 
2. To go back to the Organizer, click the ‘Done’ button at the top right of Voila browser. 
 
 
Snap webpage from active Web browser: 
 
To snap the current webpage displayed in the active Web browser: 
1. Select the ‘Snap active browser URL’ option from the ‘Web’ drop-down in the Voila 

toolbar or from the Capture menu or the status menu. 
2. The webpage being currently displayed in the active browser is captured and displayed in 

the Workbench. 
 
Saving Web Archive: 
 
Voila now provides you with an option to save the webpage archive along with the web snap, 
thus allowing you to save it both as an image and a webpage. To save a webpage as a web 
archive, select the 'Save Web Archive' option in Preferences > General. 
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Camera Capture: 
 

Camera capture can be used to capture images and videos from the Mac’s FaceTime 
camera or any other supported external webcam. 
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To perform camera capture: 
 
a. Click on the ‘Camera’ icon in the Voila toolbar and select the webcam you’d like to 

capture from.  
b. The Workbench displays the image/video through the webcam. 
c. Click the record button to start recording videos or select the camera icon to capture 

an image. 
d. For image captures, a countdown timer is displayed; as soon as the timer counts 

down from three to zero, the webcam image is captured. 
e. You can repeat the above steps to capture as many images or videos as you like.  
f. Click the ‘Done’ button in the scope bar to complete the capture and go back to the 

Organizer. 
 

 
 

 
Selecting a different webcam: 
 
By default, the FaceTime camera will be selected. But you can select the webcam of your 
choice from the pop-up provided in Preferences > Capture and stream from that webcam. 
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Notes: 
1. Pressing Esc on the keyboard or clicking on the ‘Cancel’ button in the scope bar while the 

capture is in progress cancels the capture, discarding all the captured images. 
2. Timed capture does not apply to the FaceTime camera capture. 

 
 

IV. Screen Recording 
 

 
 
 
Voila provides three types of screen recording: 
1. Fullscreen 
2. Selection 
3. iOS device screen recording 
 
 
Notes: 
1. Voila interface can be recorded by holding the Option key while selecting any of the 
recording types. 
2. Video recording on an Intel based system is better.  
3. You can select upto 60 FPS (HD) for smoother and crisper recording. 
4. You can also enter a time-period to stop recording automatically after a specific duration. 
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1. Fullscreen Recording: 

 
Fullscreen recording can be used to record entire screens. To perform Fullscreen 
recording under single-screen setup: 
a. Select the ‘Fullscreen’ option from the ‘Record’ drop-down in the Voila toolbar. You 

can also select the ‘Record Fullscreen’ option from the Record menu or status menu. 
b. The entire screen is selected and the Record button, along with the recording options 

are displayed. Select the necessary settings for recording and click on the Record 
button to start recording. 

c. The countdown timer is displayed; once the timer counts down from 3 to 1, the 
recording starts. 

d. The actions performed on the screen are recorded. To stop and save the recording, 
press Shift + Cmd + Esc on the keyboard or select ‘Stop and Save Recording’ from 
the status menu. Another easy method is to simply right click on the Voila dock icon. 

e. The Voila window is put up (if set so in Preferences > Capture) with the recorded 
video in the Workbench. 

 
 
Note: The ‘Remove Duplicate Frames’ option allows for smaller video sizes (where 
applicable). Also, to set up a recording of a desired duration, check ‘Stop Recording 
Automatically’ and select a time period. 

 
 

 
 
 
To perform Fullscreen recording under multi-screen setup: 
 
a. Select the ‘Fullscreen option’ from the ‘Record’ drop-down in the Voila toolbar. You 

can also select the ‘Record Fullscreen’ option from the Record menu or status menu. 
b. The mouse cursor changes to Camera icon. Click on a screen to select it. 
c. To cancel the previous screen selection and select another screen, simply click on 

the other screen to be selected. You can select only a single screen for recording. 
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d. Click on the Record button displayed on the selected screen. 
e. The Start Record button along with the recording options is displayed. Select the 

necessary settings for recording and click on the Start Record button to start 
recording. 

f. The countdown timer is displayed; once the timer counts down from 3 to 1, recording 
starts. 

g. The actions performed on the screen are recorded. To stop and save the recording, 
press Shift + Cmd + Esc on the keyboard or select ‘Stop and Save Recording’ from 
the status menu. 

h. The Voila window is put up with the recorded video in the Workbench (if set so in 
Preferences > Capture) with the captured video in the Workbench. 

 
Note: Pressing Esc before the recording starts cancels the recording and puts up the 
Voila window (if set so in Preferences > Capture). To cancel the recording while it is in 
progress, select ‘Cancel Recording’ from the status menu. You can also set a duration for 
the recording. 
 
 

2. Selection Recording: 
 

Selection recording can be used to record a selection on the screen. To perform a 
Selection recording: 
 
a. Select the ‘Selection’ option from the ‘Record’ drop-down in the Voila toolbar. You 

can also select the ‘Record Selection’ option from the Record menu or status menu. 
b. Crosshairs are displayed on the screen along with Coordinates and Info panels. 
c. Click and drag on the screen to select an area (you need to hold down the Shift key 

in order to create a perfect square). 
d. The Start Record button along with the recording options is displayed. 
e. To cancel the previous selection and select another area, press Cmd + Z, which 

displays the crosshairs again. Please note that you can select only a single area on a 
single screen. You can change the size and position of the selection. 

f. Select the necessary settings for recording and click on the Start Record button to 
start recording. 

g. The countdown timer is displayed; once the timer counts down from 3 to 1, recording 
starts. 

h. The actions performed in the selected area are recorded. To stop and save the 
recording, press Shift + Cmd + Esc on the keyboard or select ‘Stop and Save 
Recording’ from the status menu. 

i. The Voila window is put up (if set so in Preferences > Capture) with the captured 
video in the Workbench. 

 



21 
 

 
 
 
Note: Pressing Esc before the recording starts cancels the Selection recording mode and 
puts up the Voila window (if set so in Preferences > Capture). To cancel the recording while it 
is in progress, select ‘Cancel Recording’ from the status menu.  
 
 

 
 

 
To Pause the recording when it is in progress, select ‘Pause Recording’ from the status 
menu. 
 

 
 
 
To Resume the recording while it is in Pause state, select ‘Resume Recording’ from the 
status menu. 
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Recording Video Chats: 
 
Voila presents an easy and efficient method to record video chats like those on Skype, 
Hangouts, etc. To record a video chat, follow the steps: 
 
a. First, select the video chat window you’d like to record. 
 
b. Now, select the ‘Record’ option on the main bar. 
 
c. Next, choose from either ‘Fullscreen’ or ‘Selection’ (if you prefer to record only a 
particular area of your video chat). 

 
d. Those who select ‘Selection’ will be presented with an extra step wherein they’ll have 
to select their preferred recording area. 
 
e. From the pre-recording window that pops up, remember to choose ‘Record Computer 
Audio’ and ‘Record Microphone’. 
 
f. If you’re using an external microphone plugged into your Mac, remember to choose it 
from the drop down list provided. 
 
g. Once you hit the red record button, Voila records your video chats along with the full 
audio. 
 

 

 



23 
 

Notes: 
Voila is smart enough to automatically select its own device to record your Mac’s audio when 
the ‘Record Computer Audio’ option is ON. If not, you can do so yourself by selecting 
‘VoilaDevice’ under your video chat app’s preference window. Also, if you’d like to record both 
audio inputs simultaneously, we suggest using a headset to record your voice in order to 
avoid echoes. 
 
 
3. iOS Screen Recording: 
 
Voila can also video record the screen of an iOS device like an iPhone or iPad. 

 
 
a. To record, you need to first connect it to your Mac via its cable. 
b. Next, click on ‘Record’, which is present on the main Voila toolbar and select your device. 

All iOS devices that are connected to the Mac will be listed here and you can choose your 
desired one.  

c. You will now see a preview of the iOS screen on your Mac. If the device is locked, you 
will see your lock screen in the preview pane. 

d. To begin recording, click on the record button for a video capture that is at the highest 
possible resolution (depending on the iOS device in use). 

e. You can also select the audio source for Voila to record along with the video. This can be 
done by clicking on the microphone icon. 
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Important Notes: 
 
• To record a device for the first time, you’ll need to simply connect the device to your Mac 

and activate it on iTunes. Next, disconnect & reconnect the device. Also, this feature 
needs Mac OS X Yosemite and iOS 8 as a minimum. 

• If the orientation of the screen changes during recording, Voila will stop recording and put 
up an alert saying recording cannot continue. Rest assured, any recordings until that 
point will be saved in your Voila library. 

• The default selected audio input would be Built in Microphone. 
 
 
Video Editing: 
 
After recording the video, you have an option to trim the unwanted portions. 
 
To perform the function: 
1. Select the video that you wish to trim. 
2. Select the ‘Trim Video’ either from the ‘Edit’ option in the status menu or by right-clicking 

on the required video in the Capture Tray. 
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3. This opens the video and you can now trim the video as per your requirement. 

 
4. Once done, click the ‘Trim’ option. This saves the video and takes you back to Voila. 

 
Note: This feature is supported only in 10.9.x or later. 
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Organizing 
 
You can organize the captured images and videos as per your requirements using the 
Organizer. 
 

 
 
You can select any of the following views for the Organizer, from the View menu: 
 
1. Workbench & Capture Tray: 

 Displays the image and video thumbnails in the Capture tray and the selected 
image/video in the Workbench. You can also open this view by clicking on the Show/Hide 
toggle button displayed at the top right of the Browser while in the Thumbnail /Coverflow 
view. 
 

2. Thumbnail view: 
Displays the thumbnails of the images and videos in the Bowser; the Workbench is 
hidden. You can select this view from the ‘Show Only Browser’ option under the View 
menu. While in the Workbench & Capture Tray view, you can open the Thumbnail view 
by clicking on the Show/Hide toggle button displayed at the top right of the Capture tray. 
While in the Coverflow view, you can switch to the Thumbnail view by clicking the 
Thumbnail view icon at the top left of the Browser. 

 
3. Coverflow view: 

Displays the images and videos in the Coverflow view in the Bowser; the Workbench is 
hidden. You can switch from the Thumbnail view to Coverflow view by selecting this view 
from the ‘Show Only Browser’ option under the View menu or by clicking the Coverflow 
view icon at the top left of the Browser. 
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Library: 
 
All Images: 
 
‘All Images’ displays all the captured and dragged-in images. 
 
To apply annotations or effects to any image, select the image and click the Tools or Effects 
pane, respectively. Double-clicking on an image thumbnail in the Capture tray or Browser 
puts up the Tools pane (Workbench view), with the image in the Workbench. 
 
To delete an image, select the image and press Delete on the keyboard or select ‘Delete’ 
from the Edit menu. Deleting an image moves the image to the Trash; you can also manually 
drag the image to the Trash. Deleting an image from ‘All Images’ deletes the image from all 
the Smart Collections and Collections as well. Image deletion can be undone, which will 
restore the deleted image back to ‘All Images’. 
 
 
All Videos: 
 
‘All Videos’ displays all the recorded and dragged-in videos. 
 
The video in the Workbench has the following controls: 
1. Rewind button: You can rewind the video by steps of 5 seconds by clicking and holding 

the Rewind button; or you can rewind the entire video, bringing the progress slider to the 
start of the video, by clicking the button once. 

2. Play/Pause button: You can play a video or pause a playing video by clicking on the 
Play/Pause toggle button. 

3. Stop button: You can stop a playing video by clicking the Stop button. 
4. Fast Forward button: You can fast-forward the video by steps of 5 seconds by clicking 

and holding the Fast Forward button; or you can fast-forward the entire video, taking the 
progress slider to the end of the video, by clicking the button once. 

5. Progress timer, Progress slider and Progress track: The progress timer to the left of 
the progress track displays the played duration of the video and the progress timer to the 
right of the progress track displays the remaining duration of the video. You can drag the 
progress slider to control the progress. Clicking on the progress track slides the slider to 
the clicked position. 

 
Double-clicking on a video thumbnail in the Capture tray or Browser puts up the Tools pane 
(Workbench view), with the video in the Workbench. 
 
To delete a video, select the video and press Delete on the keyboard or select ‘Delete’ from 
the Edit menu. Deleting a video moves it to the Trash; you can also manually drag the video 
to the Trash. Deleting a video from ‘All Videos’ deletes the video from all the Smart 
Collections and Collections as well. Video deletion can be undone, which will restore the 
deleted video back to ‘All Videos’. 
 
 
Trash:  
 

 
 
 
Trash contains all the deleted images and videos. The deleted images and videos can be 
viewed either in Thumbnail view or Coverflow view in the Trash. 
 
To restore deleted image/s or video/s, drag and drop the image/s or video/s to ‘All Images’ or 
‘All Videos’, respectively. To restore all the deleted images and videos to the respective 
folders, control-click Trash and select ‘Restore’ from the contextual menu displayed. To 
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empty the Trash, click the ‘Empty Trash’ button displayed at the top right or select ‘Empty 
Trash’ from the Trash contextual menu. Emptying the Trash cannot be undone. 
 
 
Smart Collections: 
 
You can organize the images and videos into Smart Collections based on specific rules. 
 
The following are the default Smart Collections: 
1. Recent: Contains all the images and videos captured in the last one week, by default. 
2. Screen Snaps: Contains all the captured screen snapshots (images), by default. 
3. Screencasts: Contains all screen recording videos, by default 
 
 
To create a new Smart Collection: 
1. Click the '+' button at the bottom of the Organizer pane. 
2. Select ‘Create New Smart Collection’ from the drop-down menu that is put up. 
 

 
 
 
3. In the sheet that is displayed, specify a name for the Smart Collection and provide the 

required rules. To add a new rule, click the '+' button displayed adjacent to a rule. To 
delete an existing rule, click the '–' button adjacent to the rule. A Smart Collection always 
has at least one rule. 

4. Click the ‘Add’ button in the sheet. 
5. The new Smart Collection is displayed in the Organizer pane under ‘SMART 

COLLECTIONS’, containing all the images and videos to which the specified rules apply. 
 
 
To edit an existing Smart Collection: 
1. Control-click the Smart Collection and select ‘Edit Smart Collection’ from the contextual 

menu that is displayed. 
2. Make the relevant changes in the sheet put up and click ‘Add’. 
 
You can perform all the Smart Collection-related operations such as Create New, Rename, 
Delete, Edit and Duplicate from the Collection menu as well. 
 
You can also re-arrange the order of Smart Collection folders as per your requirement by 
dragging them up or down. 
 
Note: Dragging an image/video from a Smart Collection to the Trash removes the 
image/video from the other Smart Collections and Collections as well as from ‘All Images’/‘All 
Videos’. 
 
 
Collections: 
 
You can organize the images and videos into simple Collections that are not bound by any 
rules by dragging the images and videos into the required Collections. 
 
To create a new Collection: 
1. Click the '+' button at the bottom of the Organizer pane. 
2. Select ‘Create New Collection’ from the drop-down menu that is put up. An untitled 

Collection is displayed in the Organizer pane under COLLECTIONS, in rename mode. 
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3. Rename the Collection. 
 
You can perform all the Collection-related operations such as Create New, Rename and 
Delete from the Collection menu as well. 
 
Also, you can re-arrange the order of your created 'Collections' folder by dragging them up or 
down. 
 
 
Note: Deleting an image/video from a Collection either by pressing Delete on the keyboard or 
by selecting ‘Delete’ from the Edit menu deletes the image/video directly from that Collection 
only, without moving it to the Trash. Dragging an image/video from a Collection to the Trash 
removes the image/video from the other Collections and Smart Collections as well as from ‘All 
Images’/‘All Videos’. 
 

V. Adding Annotations 
 
Voila provides a wide variety of tools to add annotations to images. 
 

 
 
 
1. Select 
2. Pencil 
3. Paint 
4. Text 
5. Shape 
6. Arrow 
7. Callout 
8. Line 
9. Stamp 
10. Blur 
11. Eraser 
12. Marquee 
 
To put up the Tools pane for applying annotations to an image, select the image in the 
Organizer and click the Tools pane or simply double-click on the image thumbnail in the 
Capture tray or Browser. Selecting ‘Show Only Workbench’ from the View menu also puts up 
the Tools pane. You can flatten the image while in the Tools pane by selecting ‘Flatten Image’ 
from the Edit menu. Once the image is flattened, the annotations on the image cannot be 
modified. You can remove all annotations added to an image, before flattening the image, by 
selecting ‘Clear Annotations’ from the Edit menu, while in the Tools pane or the Organizer 
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pane. To revert to the original image, select ‘Revert to Original’ from the Edit menu, which 
shall discard all annotations and effects (refer Applying Effects) added to the image. 
 
Notes: 
1. To enable the Select tool soon after drawing an annotation on the image, thereby 

selecting the drawn annotation, check the ‘Select annotation after drawing’ checkbox in 
Preferences > General. To select an annotation soon after drawing when the ‘Select 
annotation after drawing’ checkbox is unchecked, press the Option key while selecting 
the tool in the Tools pane. Similarly, to continue in the draw mode after drawing an 
annotation when the ‘Select annotation after drawing’ checkbox is checked, press the 
Option key while selecting the tool in the Tools pane. 

2. The type and properties set for an annotation are applied for all new annotations of the 
same kind added thereafter. 

3. For annotations having Shadow property, the shadow can be customized by clicking on 
the ‘Customize’ button enabled on selecting the ‘Shadow’ checkbox, which puts up the 
‘Customize Shadow’ dialog. You can copy the Shadow customization settings of one 
annotation/effect and paste it for another annotation/effect having Shadow property, from 
this dialog. 
 
 

1. Select: 
 

The Select tool (Cmd + L) can be used to select, resize, rotate and move an 
image/annotation. This tool is also available in the status bar.  
 

 
 
Selecting an annotation, while in the Tools pane, displays the properties of the 
annotation, which can be modified. To select multiple annotations, hold the Shift or Cmd 
key while selecting the annotations. You can select all the images and annotations in the 
Workbench by selecting ‘Select All’ under the Edit menu. Selecting multiple annotations in 
the Workbench, while in Tools pane, displays the combined properties of the selected 
annotations. To invert the selection, select ‘Invert Selection’ from the Edit menu. To 
deselect a selected image/annotation, hold the Cmd key and click on it. 
 
Guidelines with respect to the canvas and the other images/annotations present on the 
Workbench are displayed while moving the selected image/s/annotation/s. Pressing Shift 
and arrow keys on the keyboard moves the selected annotation by 10 pixels. 
 
To duplicate an annotation, hold the Option key and drag the annotation, or select the 
annotation and select ‘Duplicate’ from the Edit menu. You can also copy-paste 
annotations across images. 
 
 

2. Pencil: 
 
The Pencil tool can be used to apply strokes on the image. 
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To use the Pencil tool: 
a. Select the Pencil tool in the Tools pane. 
b. Select the required stroke color and size, and shadow from Properties. 
c. Click and drag on the image to apply the pencil stroke. 
 
Note: The Pencil annotation cannot be resized or rotated. 

 
 
3. Paint: 
 
 

 
 

 
The Paint tool can be used to fill the adjacent pixels of the image that are similar in color 
value, with the color you pick. 
 
To use the Paint tool: 
a. Select the Paint tool in the Tools pane. 
b. Select the required color from Properties. 
c. Click on the area of the image that you want to fill. 
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3. Text: 

 
 

 
 

 
The Text tool can be used to add text on the image. 
 
To use the Text tool: 
a. Select the Text tool in the Tools pane. 
b. Select the type of text required (straight text or curved text) and the Radius (for 

curved text) from Properties. 
c. Click on the image where you want to place the text and type the text in the text box 

provided. 
 
To edit the text in an existing text box, select the Select tool and double-click the text box. 
 
Notes: 
a. To change the text properties such as font type, font size, etc., select the text 

annotation and click on ‘Edit Properties’ button under Properties or select ‘Show 
Fonts’ from the View menu. 

b. You can rotate the text annotation using the rotate knob displayed on selecting the 
annotation. 
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4. Shape: 
 

The Shape tool can be used to apply a variety of shapes on the image. 
 

 

 
 
 
 
To draw a Shape: 
a. Select the Shape tool in the Tools pane. 
b. Select the required shape type; and the required fill style; fill color (for Solid, Linear 

Gradient and Radial Gradient fill styles); gradient (for Linear Gradient and Radial 
Gradient fill styles), using the slider; stroke color, thickness and style; and shadow 
from Properties. 

c. Click and drag on the image to draw the selected shape (you need to hold down the 
Shift key in order to maintain the aspect ratio of the shape (for example, to create 
perfect square or circle)). 

d. You can also draw custom shapes using the Freehand shape type. 
e. For Polygon shape, click to create the individual vertices of the polygon and double-

click to complete the polygon. Hold down the Shift key in order to create 
horizontal/vertical edges. 

f. A blinking cursor appears within the shape to type text. (Note: Text cannot be 
entered for Freehand and Polygonal shapes.) 

g. Click outside the shape after entering the text to apply the text. To edit the text in an 
existing shape, select the Select tool and double-click the shape. 
 

Notes: 
a. To change the shape text properties such as font type, font size, etc., select the 
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shape and click ‘Edit Properties’ button under Properties or select ‘Show Fonts’ from 
the View menu. 

b. Pressing the Cmd key while the shape is selected changes the resize knobs on the 
shape to rotate knobs, using which you can rotate the shape. 
 

Tip: 
Press the Shift key while resizing the shape to maintain its aspect ratio. 

 
 
5. Arrow: 

 
The Arrow tool can be used to draw a variety of arrows on the image. 
 

 
 
 

To use the Arrow tool: 
a. Select the Arrow tool in the Tools pane. 
b. Select the required arrow type (Simple, Cornered or Curved); and the required stroke 

color, thickness and style; and shadow from Properties. You can create a double-
ended arrow by checking the ‘Double Ended’ checkbox. 

c. Click and drag on the image to draw the Simple arrow. For Cornered and Curved 
arrows, click on the image to form the individual arrow vertices and double-click to 
complete the arrow. (You need to hold down the Shift key in order to create perfect 
horizontal or vertical Simple arrows and to create horizontal/vertical edges for 
Cornered arrows.) 

 
Note: Selecting an arrow displays its vertices, which can be dragged to modify the arrow. 

 



35 
 

6. Callout: 
 

The Callout tool can be used to apply callouts on the image. 
 

 
 
 
To use the Callout tool: 
a. Select the Callout tool in the Tools pane. 
b. Select the required callout type; and the required fill style; fill color (for Solid, Radial 

Gradient and Glossy fill styles); gradient (for Radial Gradient fill style), using the 
slider; stroke color, thickness and style; and shadow from Properties. (Note: The 
properties for Bang and Pow callouts cannot be modified.) 

c. Click and drag on the image to draw the selected callout (you need to hold down the 
Shift key in order to maintain the aspect ratio of the callout (for example, to create 
perfect square or circular callouts)). The callout is drawn starting with the tail. 

d. A blinking cursor appears within the callout to type text. (Note: Text cannot be 
entered for Bang and Pow callouts.) 

e. Click outside the callout after entering the text to apply the text.  
 

To edit the text in an existing callout, select the Select tool and double-click the callout. 
 
Notes: 
a. To change the callout text properties such as font type, font size, etc., click ‘Edit 

Properties’ button under Properties or select ‘Show Fonts’ from the View menu. 
b. Pressing the Cmd key while the callout is selected changes the resize knobs on the 

callout to rotate knobs, using which you can rotate the callout. 
 
Tip: 
Press the Shift key while resizing the callout to maintain its aspect ratio. 
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7. Line: 
 
The Line tool can be used to draw different types of lines and parentheses on the image. 
 

 

 
 
To use the Line tool: 
a. Select the Line tool in the Tools pane. 
b. Select the required line type (Simple, Cornered or Curved, or the parenthesis); and 

the required stroke color, thickness and style; and shadow from Properties. 
c. Click and drag on the image to draw the Simple line or parenthesis. For Cornered 

and Curved lines, click on the image to form the individual line vertices and double-
click to complete the line. (You need to hold down the Shift key in order to create 
perfect horizontal or vertical Simple lines and to create horizontal/vertical edges for 
Cornered lines.) 

 
Notes: 
a. Selecting a line or a parenthesis displays its vertices, which can be dragged to modify 

the line/parenthesis. 
b. Pressing the Cmd key while a parenthesis is selected changes the resize knobs on 

the parenthesis to rotate knobs, using which you can rotate the parenthesis. 
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8. Stamp: 
 
The Stamp tool can be used to apply different types of stamps on the image. Stamp size 
is proportionate to the canvas size for enhanced visibility. 

 

 
 

 
To use the Stamp tool: 
a. Select the Stamp tool in the Tools pane. 
b. Select the required stamp type, and the required color from Properties. 

 
c. Click on the image to apply the Stamp annotation. 

 
 

Note: Pressing the Cmd key while the stamp is selected changes the resize knobs on the 
stamp to rotate knobs, using which you can rotate the stamp. 

 
Tip: 
Press the Shift key while resizing the stamp to maintain its aspect ratio. 
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Blur: 
 

The Blur tool can be used to blur any portion of the image. 
 

 
 
To use the Blur tool: 
a. Select the Blur tool in the Tools pane. 
b. Select the required blur style and intensity from Properties. 
c. Click and drag on the area to be blurred on the image. 

 
Blur gets applied on the image and not on the annotations. You can select the applied 
Blur and resize or relocate it. 
 
 

9. Eraser: 
 
 

 
 
The Eraser tool can be used to delete a particular area of the image. 
To use the Eraser tool: 
a. Select the Eraser tool in the Tools pane. 
b. Select the required size from Properties. 
c. Click on the image or click and drag to erase the required area. 
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Eraser erases only areas on the image in the Workbench and not the annotations. 
 
 

10. Marquee: 
 

The Marquee tool can be used to copy or move an area of the image. 
 

 
 
 
To use the Marquee tool: 
a. Select the Marquee tool in the Tools pane. 
b. Select the required marquee type. 
c. Click and drag on the image to select the required area. You can rotate (using the 

Cmd key) or resize the selected area. 
d. You can copy the selected area by selecting ‘Copy’ from the Edit menu or pressing 

Cmd + C on the keyboard and paste it on the same image, another image, Finder or 
other applications that support pasting from system Clipboard. 

e. To cut the selected area and place it elsewhere on the image, simply move the 
selected area. To cut the selected area from the image for pasting it on another 
image, Finder or other applications that support pasting from system Clipboard, 
select ‘Cut’ from the Edit menu or press Cmd + X on the keyboard. 

f. The moved/copied area on the image is treated as a separate image. Marquee 
selects only areas on the image in the Workbench and not the annotations. 
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VI. Aligning Objects 
  
You can align the images and annotations on the Workbench with respect to one another and 
with respect to the canvas either manually with the help of the guidelines or using the various 
options provided by Voila. 
 
Align Top Edges: 
 
You can top-align the selected images/annotations with respect to the topmost selected 
image/annotation (i.e., the top edges of the images/annotations are aligned) by selecting 
‘Align Top Edges’ from the ‘Alignment’ menu item under the Edit menu. 
 
Align Bottom Edges: 
 
You can bottom-align the selected images/annotations with respect to the bottommost 
selected image/annotation (i.e., the bottom edges of the images/annotations are aligned) by 
selecting Align Bottom Edges’ from the ‘Alignment’ menu item under the Edit menu. 
 
Align Left Edges: 
 
You can left-align the selected images/annotations with respect to the leftmost selected 
image/annotation (i.e., the left edges of the images/annotations are aligned) by selecting 
‘Align Left Edges’ from the ‘Alignment’ menu item under the Edit menu. 
 
Align Right Edges: 
 
You can right-align the selected images/annotations with respect to the rightmost selected 
image/annotation (i.e., the right edges of the images/annotations are aligned) by selecting 
‘Align Right Edges’ from the ‘Alignment’ menu item under the Edit menu. 
 
Align Horizontal Centers: 
 
You can align the horizontal centers of the selected images/annotations with respect to the 
first image/annotation selected by selecting ‘Align Horizontal Centers’ from the ‘Alignment’ 
menu item under the Edit menu. 
 
Align Vertical Centers: 
 
You can align the vertical centers of the selected images/annotations with respect to the first 
image/annotation selected by selecting ‘Align Vertical Centers’ from the ‘Alignment’ menu 
item under the Edit menu. 
 
Align Horizontal Centers to Canvas: 
 
You can align the horizontal centers of the selected images/annotations with respect to the 
canvas by selecting ‘Align Horizontal Centers to Canvas’ from the ‘Alignment’ menu item 
under the Edit menu. 
 
Align Vertical Centers to Canvas: 
 
You can align the vertical centers of the selected images/annotations with respect to the 
canvas by selecting ‘Align Vertical Centers to Canvas’ from the ‘Alignment’ menu item under 
the Edit menu. 
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VII. Applying Effects 
 
Voila provides various kinds of effects that can be added to the images. 
 

 
 

 
1. Edges 
2. Skew 
3. Filter 
4. Adjust 
5. Crop 
6. Spotlight 
 
To put up the Effects pane for applying effects to an image, select the image in the Organizer 
and click the Effects pane. 
 
Applying any of the effects and clicking the ‘Done’ button displayed with the respective effect 
flattens the image, which cannot be undone. You can also flatten the image by selecting 
‘Flatten Image’ from the Edit menu. Once the image is flattened, the individual annotation 
layers will not be available for further modification. However, the annotations that are added 
after the image is flattened can be modified. While in the Effects pane, you cannot select the 
annotations on the image. 
 
To revert to the original image, select ‘Revert to Original’ from the Edit menu, which shall 
discard all annotations (refer Adding Annotations) and effects added to the image. 
 
Note: For effects having Shadow property, the shadow can be customized by clicking on the 
‘Customize’ button enabled on selecting the ‘Shadow’ checkbox, which puts up the 
‘Customize Shadow’ dialog. You can copy the Shadow customization settings of one 
effect/annotation and paste it for another effect/annotation having Shadow property, from this 
dialog. 
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1. Edges: 
 

The Edges effect can be used to apply edges around the image. 
 

 
 
 

To apply the Edges effect: 
a. Select the Edges effect in the Effects pane. 
b. Select the required edge type; and the required position; outline color, thickness and 

style; shadow; and intensity, as applicable, from Properties. 
c. The edge selected is shown around the image in the Workbench. 
d. Click the ‘Done’ button to apply the edge. 

 
Note: You can revert to the original image before clicking ‘Done’ by selecting the type 
Original. 
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2. Skew: 
 

The Skew effect can be used to skew the image. 
 

 
 

 
To apply the Skew effect: 
a. Select the Skew effect in the Effects pane. 
b. Set the horizontal and vertical perspective and shear in Properties. 
c. The image in the Workbench is skewed as per the settings; clicking the ‘Reset’ button 

reverts to the original image. 
d. After making the required settings, click the ‘Done’ button to apply the skew. 
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3. Filter: 
 
The Filter effect can be used to further enhance the image. 

 

 
 
 

To apply the Filter effect: 
a. Select the Filter effect in the Effects pane. To view the next or previous list of 

available filter types, click on the -> or <- button, respectively, displayed below the 
filter types. 

b. Select the required filter type, and the required intensity, color, angle, width, 
sharpness, grayscale, scale, count and radius, as applicable, from Properties. 

c. The filter selected is displayed on the image in the Workbench. 
d. For Bump, Circle Splash, Pinch and Twirl filters, move the position controller 

displayed at the centre of the image, to position the effect as desired. 
e. Click the ‘Done’ button to apply the filter. 

 
 

 
 

Note: You can revert to the original before clicking ‘Done’ by selecting the type Original. 
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4. Adjust: 
 

The Adjust effect can be used to fine-tune the image to your requirement by changing its 
exposure, contrast and other properties. 
 

 

 
 

To make the necessary adjustments for the image: 
a. Select the Adjust effect in the Effects pane. 
b. Set the required exposure, contrast, saturation, hue, sharpness and noise for the 

image, in Properties. 
c. The properties of the image change as per the settings made; clicking the ‘Reset’ 
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button reverts to the original image. 
d. Click the ‘Done’ button to apply the adjust properties. 
You can copy the adjust properties of one image to another image. 

 
To copy the settings: 
a. Set the adjust properties of the image on the Workbench as required. 
b. Click the ‘Copy’ button under Properties. 
c. Open the image (from Organizer) onto which you want to paste the copied settings, in 

the Effects pane and select the Adjust effect. 
d. Click the ‘Paste’ button under Properties to paste the properties. 
e. Click the ‘Done’ button to apply the copied adjust properties. 

 
 
5. Crop: 
 

The Crop effect can be used to crop an image to the required size. 
 

 
 
 

To Crop the image: 
a. Select the Crop effect in the Effects pane. 
b. Select the required crop type. 
c. Click and drag on the image to select the required area. For polygonal crop, click on 

the image to create the individual vertices and double-click to complete the polygon. 
You can undo the selected area by pressing Cmd + Z on the keyboard. 

d. You can rotate, resize or move the selected area. Holding down the Cmd key 
changes the resize knobs to rotate knobs, using which you can rotate the selected 
area. 

e. To discard the area selected, invert the selection by selecting ‘Invert Selection’ from 
the Edit menu. 

f. Click the ‘Done’ button to crop the image. 
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6. Spotlight: 
 

The Spotlight effect can be used to highlight specific areas on the image. 
 

 
 
 

To apply the Spotlight effect: 
a. Select the Spotlight effect in the Effects pane. 
b. Select the required spotlight type, and the required shadow, color and blur in 

Properties. 
c. Click and drag on the image to select the area to be highlighted. For polygonal type, 

click on the image to create the individual vertices and double-click to complete the 
polygon. You can undo the selected area by pressing Cmd + Z on the keyboard. 

d. You can select multiple areas of different filter types. To cancel a selection, click on it 
and press the Delete key. 

e. You can resize or relocate a selected area. Holding down the Cmd key while an area 
is selected changes the resize knobs to rotate knobs, using which you can rotate the 
selected area. 

f. To invert the selection, select ‘Invert Selection’ from the Edit menu. This blurs the 
selected area/s and highlights the unselected area.  

 
Click the ‘Done’ button to apply the effect. 
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VIII. Resizing 
 
You can resize the image and the canvas using the various options provided under the Edit 
menu. 
 
1. Resize Image: 

Selecting this option puts up the sheet to resize the image displayed in the Workbench. 
The image can be resized using the following three options provided under the 
‘Dimensions’ drop-down: 

 
a. Constrain Proportions 

This is the default option. When this option is selected, changes to any one of the text 
fields automatically changes the other based on the aspect ratio of the original image. 

 
b. Percentage of Original 

You can specify the new size as a percentage of the original image size. 
 
c. Custom 

On selecting this option, you can resize the image without maintaining the aspect 
ratio. 

 
2. Resize Canvas: 

Selecting this option displays the resize knobs for the canvas, using which you can resize 
the canvas. You can also simply click on the canvas (use the Select tool while in the 
Tools pane) to display the resize knobs. 

 
3. Resize Canvas to Fit Objects: 

Selecting this option resizes the canvas to fit the image or annotation, whichever is larger. 
 
Note: The resize options are enabled only in the Organizer and Tools panes. 
 

IX. Importing Images 
 
You can import images from outside Voila and annotate or add effects to them in Voila.  
 
To import an image to Voila, select ‘Import’ from the File menu or press Cmd + O on the 
keyboard. In the file selection dialog that is put up, browse to the image file to be imported 
and click ‘Open’. You can also drag and drop the file to the Voila icon present on the status 
bar. The imported image is added to Voila in the Capture tray/Browser. 
 
Another way to add an image in the Clipboard is by selecting ‘Import from Clipboard’ from the 
File menu.  
 
Dragging an image into the Workbench adds it onto the file that is already present on the 
Workbench (only in the Organizer and Tools panes). You cannot drag an image if there is no 
image displayed in the Workbench. 
 

X. Sharing 
 
You can share your images and videos either by mailing, publishing or printing (only the 
images). You can also add your captured and annotated images to your Photos app and 
export videos using QuickTime export. 
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Photos: 
To export image/s to Photos: 
1. Select the image/s to be exported and click the ‘Photos’ icon in the toolbar. You can also 
select ‘Send to Photos’ from the Share menu or from the contextual menu displayed on 
control-clicking the image thumbnail. 
2. The Photos application is launched. 
3. The imported image is added to the Photos application under a new collection "Import from 
Voila". 
 
Mail: 
To email image/s and video/s: 
1. Select the image/s and video/s to be mailed and click on ‘Mail’ under the ‘Share’ icon in the 
toolbar. You can also select ‘Send to Mail’ from the Share menu or from the contextual menu 
displayed on control-clicking the image/video thumbnail. 
2. The default mail client selected in Preferences > Export is launched with the selected 
image/s and video/s added as attachments. 
 
Notes: 
1. You can directly drag and drop the image/s and video/s in the email client to add them as 
attachments. 
2. .voila (image) and .mov (video) files are zipped before being attached to Entourage. 
 
 
 
Share: 
 
You can share images in Dropbox, Evernote, tumblr or Flickr and videos in Dropbox, 
Evernote, tumblr and YouTube, or upload them to FTP or SFTP by using the ‘Share’ option in 
the Voila toolbar. You can also select the required option under from the Share menu or from 
the contextual menu displayed on control-clicking the image/video thumbnail. Also included is 
the ability to share captures through Facebook, Vimeo and the like if you’ve already signed 
into those services using your Mac’s integrated options. Sharing takes place in the 
background with a growl notification, which notifies once the files have been published and 
the URLs have been copied to the Clipboard successfully. The URLs will also be saved in the 
Information tab (i) including the site to which it has been uploaded. 
 
 
Note: Mac OS X 10.7 and later is required for Dropbox, Evernote and tumblr compatibility. 
 
 
To upload images to Flickr: 
1. Configure your Flickr account. 
2. Select the images that you want to upload. 
3. Select the required Flickr account from under ‘Share’. 
 
To upload videos to YouTube: 
1. Configure your YouTube account. 
2. Select the videos that you want to upload. 
3. Select the required YouTube account from ‘Share’. 
 
To upload images and videos to your FTP/SFTP server: 
1. Configure your FTP/SFTP account. 
2. Select the images and videos that you want to upload. 
3. Select the publish folder to which the images and videos are to be published, under the 
required FTP/SFTP account from ‘Share’. 
4. The selected images and videos are uploaded to the selected folder. 
5. URLs will be copied to Clipboard if the option is checked with a valid Web Address 
mentioned. 
 
To upload images and videos to Dropbox: 
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1. Configure your Dropbox account. 
2. Select the images and videos that you want to upload. 
3. Select the required Dropbox account from ‘Share’. 
 
To upload images and videos to Evernote: 
1. Configure your Evernote account. 
2. Select the images and videos that you want to upload. 
3. Select the required Evernote account from ‘Share’. 
 
To upload images and videos to tumblr: 
1. Configure your tumblr account. 
2. Select the images and videos that you want to upload. 
3. Select the required tumblr account from ‘Share’. 
 
Note: The images and videos are uploaded in the default file format selected in Preferences 
> Sharing. For OS X Mavericks (10.9) integrated sharing to Vimeo, Facebook etc, log into the 
accounts given at System Preferences > Mails, Contacts and Calendars. 
 
 
Print: 
To print an image: 
1. Select the image to be printed and click the ‘Print’ icon in the toolbar. You can also select 
‘Print’ from the File menu. 
2. In the ‘Print’ dialog that is put up, select the printer, make the required print settings and 
click ‘Print’. 
 
 
Copy to Clipboard: 
You can copy images and annotations (excluding non-selectable annotations) and videos 
from Voila to Finder and other applications that support pasting from system Clipboard. The 
images are copied in the default format as set in Preferences > Export. The selected 
annotations are copied as a single image. 
 
Voila also provides the option to directly save the captured image to the Clipboard. To enable 
this, check the ‘Copy last capture to Clipboard’ checkbox in Preferences > Capture. Now, any 
image that you capture is also copied to the Clipboard; you can directly paste the image into 
any application that supports pasting from system Clipboard without the need to copy the 
image from Voila. 
 
Tip: 
You can select and drag any image or video from the Capture tray or Browser into another 
application that supports drag and drop of the respective files. 
 
 
 
Voila Toolbar 
 
The Voila toolbar consists of the following options: 
 

 
 
 
1. Fullscreen 

Takes a Fullscreen capture of the screen. 
 
2. Selection 

Lists the different Selection capture modes that you can choose from. 
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3. Object 

Activates Object capture. 
 
4. Menu 

Activates Menu capture. 
 

5. Record 
Lists the different screen recording modes that you can choose from. 

 
6. Web 

Lists the different Web capture modes that you can choose from. 
 
7. Camera 

Activates Webcam capture. 
 
8. Photos 

Exports the selected image/s to Photos. 
 
9. Mail 

Puts up the default mail client with the selected image/s and video/s as attachments. 
 
10. Share 

Lists the configured Dropbox, Evernote, tumblr, Flickr, YouTube, FTP and SFTP accounts 
to which the selected image/s and video/s can be published. 

 
11. Print 

Prints the selected image. 
 
Note: You can customize Voila toolbar by selecting ‘Customize Toolbar’ from the View menu. 
You can hide the toolbar by clicking on the Show/Hide toggle control at the top right of the 
toolbar. 
 

XI. Voila Status bar 
 
The status bar displayed at the bottom of the Workbench contains the tools for manipulating 
the image displayed in the Workbench. The status bar is displayed only for images and not 
for videos. 
 
The status bar tools include: 
1. Select 
2. Undo 
3. Redo 
4. Bring One Step Forward 
5. Send One Step Backward 
6. Flip Horizontal 
7. Flip Vertical 
8. Lock/Unlock 
9. Pin/Unpin 
10. Zoom 
 
 

 
 
Note: All the status bar controls, except Pin/Unpin and Zoom, are disabled in the Effects 
pane. 
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Select: 
The Select tool (Cmd + L) can be used to select, resize, rotate and move an 
image/annotation.  
 
Guidelines with respect to the canvas and images/annotations present on the Workbench are 
displayed while moving the selected image/annotation. 
 
To select multiple annotations/images, hold the Shift or Cmd key while selecting the 
annotations/images. You can select all the images and annotations in the Workbench or all 
images and videos in the Capture tray or Browser by selecting ‘Select All’ under the Edit 
menu. 
 
To invert the selection, select ‘Invert Selection’ from the Edit menu. To deselect a selected 
image/annotation, hold the Cmd key and click on it. 
 
Undo: 
You can undo an operation performed on the image or an annotation by clicking ‘Undo’. You 
can also select ‘Undo’ from the Edit menu. 
 
Redo: 
You can redo an undone operation by clicking ‘Redo’. You can also select ‘Redo’ from the 
Edit menu. 
 
Bring One Step Forward: 
You can bring the selected image/annotation one step forward by clicking ‘Bring one step 
forward’. You can also select the ‘Front’ option under Layer menu to bring the selected 
image/annotation one step forward. You cannot use this option for locked images and 
annotations. 
 
Send One Step Backward: 
You can send the selected image/annotation one step backward by clicking ‘Send one step 
backward’. You can also select the 'Back' option under Layer menu to send the 
image/annotation one step backward. You cannot use this option for locked images and 
annotations. 
 
Flip Horizontal: 
You can flip the selected image/annotation horizontally by clicking ‘Flip Horizontal’. You can 
also select this option from the ‘Flip’ menu item under the Edit menu. You cannot use this 
option for locked images and annotations. 
 
Flip Vertical: 
You can flip the selected image/annotation vertically by clicking ‘Flip Vertical’. You can also 
select this option from the ‘Flip’ menu item under the Edit menu. You cannot use this option 
for locked images and annotations. 
 
Lock/Unlock: 
The Lock tool allows you to lock an image/annotation to the Workbench, thus preventing its 
movement on the Workbench and any further modifications. You can copy-paste locked 
annotations across images. To duplicate a locked annotation, select ‘Duplicate’ from the Edit 
menu (the locked annotation cannot be Option-dragged); the duplicate of the annotation is 
unlocked. 
 
You can lock/unlock multiple images/annotations in one go. You can also select 
‘Lock’/’Unlock’ from the Layer menu. Rubber band selection of locked items is not possible. 
 
Pin/Unpin: 
The Pin tool allows you to pin the selected image to the Workbench so that it is always 
displayed on the Workbench irrespective of the image selected in the Capture tray. Using the 
Pin tool, you can add multiple images to the image on the Workbench (this feature is known 
as ‘Picture-in-Picture’) and create a single image out of these. 
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To add multiple images to the image displayed in the Workbench using the Pin tool: 
1. Select the base image to be displayed in the Workbench and click Pin/Unpin toggle 

button in the status bar. The image gets pinned to the Workbench. 
2. Navigate to the image to be added to the Workbench, in the Capture tray. 
3. Drag and drop the image onto the Workbench. The image gets added on the image in the 

Workbench. You can also drag and drop multiple images from Capture tray onto the 
image in the Workbench in one go. 

4. You can drag and drop as many images as you wish to the Workbench. 
5. To apply annotations/effects, go to the Tools/Effects pane. 
6. You can drag and drop the images in the Workbench out of Voila, or print, mail or share 

them as a single image. 
 
Note: You can add multiple images to an image in the Workbench from outside Voila (i.e., 
from Finder) in one go if the image is pinned. Only a single image can be added when the 
image in Workbench is unpinned. Images from outside Voila cannot be dragged onto the 
image in the Workbench while in the Effects pane. 
 
To unpin an image: 
1. Click the Pin/Unpin toggle button in the status bar. The pinned image gets unpinned and 

the image selected in the Capture tray is displayed on the Workbench. 
2. You can also unpin an image by double-clicking another image in the Capture 

tray/Browser; this puts up the Tools pane with the double-clicked image in the 
Workbench. 

 
 
Zoom: 
The Zoom tool allows you to easily zoom in or zoom out of the image in the Workbench by 
selecting the zoom value from the drop-down menu. You can also select the option to display 
the image in actual size, zoom to fit, zoom in or zoom out, from the View menu. Voila now 
includes support for gestures, applicable to images on the workbench. You can now zoom in 
and out effortlessly by pinching on the trackpad or Magic Mouse. 
 
 

XII. Managing Files 
 
Search: 
 
The Search feature allows you to search for an image or video based on its filename, title, 
URL, tag or description. 
To search for image/s or video/s: 
1. Select the required criterion from the drop-down list in the ‘Search’ field in the Capture tray 
or Browser. 
2. Enter the search text in the search field. 
3. All the images and videos for which the selected criterion matches or contains the search 
text (in the Information section) are listed in the Capture tray/Browser. 
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Clearing the search field displays all the images and videos in the Capture tray/Browser. 
 
 
Information: 
 
The Information section contains the information specific to an individual image or video. To 
open the Information section, click on the 'i' button at the bottom of the 
Organizer/Tools/Effects pane. The Information section contains the following fields: 
1. Name: This field reflects the name of the image or video. You can rename the image or 
video by providing the new name here. 
 
2. Title: This field displays the title of the objects captured using Object capture, Web capture 
or DOM capture, by default. 
 
In case of Object capture, for document-based application, the name displayed in the title bar 
is displayed in this field. In case the captured object does not have a title bar, the title of the 
object is displayed. In case the object does not have a title, the application name is displayed 
in this field. In case of Web capture, the title of the webpage is displayed. In case of DOM 
capture, the title of the DOM object, if present; else the title of the entire webpage, is 
displayed. You can change the title of an object. For other images and videos, you can 
provide any title of your choice. You can provide a common title for multiple images and 
videos in one go by selecting the required images and videos, checking the checkbox 
displayed beside the ‘Title’ field and entering the required title in the field. 
 
3. URL: This field reflects the URL of the captured webpages, Web selections and DOM 
elements. You can change the URL value of an image. You can specify a common URL for 
multiple images in one go by selecting the required images, checking the checkbox displayed 
beside the ‘URL’ field and entering the common URL in the field. 
 
4. Dimension: This field displays the dimension of the image or video. When the image is 
resized, the value in this field is dynamically updated. This field is non-editable. 
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5. Size: This field displays the file size. It is automatically updated as you work on your 
image/video. This field is non-editable. 
 
6. Date: This field specifies the date when the image or video was captured/recorded or 
imported into Voila; this field is non-editable. You can set the date format in System 
Preferences. 
 
7. Duration: This field specifies the total duration of the video. This field is non-editable. 
 
8. Type: This drop-down specifies the type of the image or video; you can change the type of 
the image or video. You can change the type of multiple images or videos (not both) in one go 
by selecting the required images or videos, checking the checkbox displayed beside the 
‘Type’ drop-down and selecting the required type from the drop-down. 
 
9. Shared by: This field indicates how an image or video is shared, i.e., dragged out, 
uploaded to FTP, etc. This field is non-editable. 
 
10. Tags: This field displays the tags assigned to the image or video; you can enter new tags 
or edit the entered tags. You can provide a common tag for multiple images and videos in one 
go by selecting the required images and videos, checking the checkbox displayed beside the 
‘Tags’ field and entering the common tags in the field. For OS X Mavericks users, you can 
use the native system tags for better system-wide compatibility. 
 
(Tag Auto Completion): This helps to find better matches of tags by providing a drop 
down list that is already added earlier on other image/video. 
 
11. Descriptions: You can enter the description for the image or video here. You can provide 
a common description for multiple images and videos in one go by selecting the required 
images and videos, checking the checkbox displayed beside the ‘Description’ field and 
entering the description in the field. 
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Sort: 
 
You can sort the images and videos in the ascending or descending order of date of 
capture/record/import or the filename. To sort the images and videos in the Capture 
tray/Browser, select the required option from ‘Sort by’ in the View menu. The sorting order is 
applied to all files in all the Smart Collections and Collections. This option is disabled while in 
the Tools pane or Effects pane and when there are no images or videos in the Capture 
tray/Browser. 

 

Preferences 
 
To go to Voila Preferences, select Preferences from the Voila menu or press Cmd + ,. 
Preferences consists of the following six tabs: 
1. General 
2. Capture 
3. Record 
4. Export 
5. Sharing 
6. Hot Keys 
 
 
General: 
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1. Show Voila in menu bar: 
This allows you to choose whether you want a Voila icon on the menu bar on the top right. 
This gives easier access to certain Voila functions. 
 
2. Show Voila menu bar on Login: 
This option, if selected, loads the Voila icon onto the menu bar when you login to your system 
so that you have Voila ready to go. 
 
3. Keep Voila in menu bar when I quit from Dock: 
When selected, the Voila icon will remain in the menu bar even after quitting from the Dock. 
 
4. Check for updates automatically: 
Voila checks if there are any latest updates when you check this checkbox and thereafter 
notifies you whenever there are any new updates to the application as long as the checkbox 
remains checked. It is desirable that you check this option so that you do not miss on any 
important updates to the application. 
 
5. Show Voila after capture and recording: 
When selected, the Voila window comes back automatically after every capture. 
 
6. Remember previous capture and recording area: 
Select this option if you want Voila to remember the last captured position and area selection. 
 
7. Select annotation after drawing: 
By default, this option puts the focus back on the annotation tool once used so that you get to 
use the same tool again. If unchecked, the focus heads back to the default ‘select’ option 
where none of the tools are in selection after being used.  
 
8. Save web archive: 
Once selected, Voila saves the webpage as both, as an image and a webpage. 
 
 
 
Capture: 
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1. Copy last capture to Clipboard: 
Checking this checkbox copies the capture to the Clipboard, while the other copy of the 
capture is imported to the Voila library. If this checkbox is unchecked, the captured images 
are only copied to the Voila library. 
 
2. Capture mouse pointer: 
Checking this checkbox captures the mouse pointer along with the captured image. 
 
3. Turn off drop shadow for object capture: 
Checking this checkbox prevents shadows from being captured, eliminating them from 
surrounding the image while sending them via email etc. 
 
4. Play clicking sound while Capturing: 
Checking this checkbox plays the clicking sound while capturing. 
 
5. Show flashlight while Capturing: 
When this checkbox is checked, flashlight appears while capturing. 
 
6. Show keyboard tips while capturing: 
As titled, you get tips at every step to guide you through capturing. 
 
7. Timed Capture: 
This allows you to set the time delay for the timed capture. The maximum time delay is 20 
seconds and the minimum delay is 1 second. 
 
8. Naming convention: 
This allows you to provide the desired name to be prefixed for the captured images and 
recorded videos. Users can also choose to add the date and time of capture. 
Note: For Macs with a retina display, users can choose if they want to scale down retina 
captures by 2x before exporting. Additionally, you can attach the date and time to the naming 
convention of the captures. 
 
 
Record: 
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1. Frame Rate: 
This drop-down allows you to select the frame rate for video recording from the following 
three options: 10, 15, 20, 25, 30 and 60 FPS. The higher the frame rate, the higher the quality 
 
2. Compression type: 
H.264/JPEG. Each compression has it’s own merits/demerits. Selecting either one produces 
a difference in encoding and file format. 
 
 

 
 
 
PPC based Mac systems will make use of the best possible resources viz. hardware and OS 
to capture videos at the maximum frames per second (fps). 
 
Compression type by default is MPEG-4 Video. 
 
 

 
 
 
To uninstall the Voila Device, select > Voila Preferences > Record. Next, click on Uninstall 
Voila Device button (which will direct you to the browser to download the uninstall script for 
Voila). 
 
 
Export: 
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1. Default image format for Dragging out: 
This allows you to select the default format in which the images are dragged out of Voila. The 
image formats available are: 
a. PNG 
b. JPG 
c. TIFF 
d. PDF 
e. GIF 
f. BMP 
g. VOILA 
 
PNG is the default format. 
 
 
2. Default image format for exporting to Photos: 
This allows you to select the default format in which the images are exported to Photos. The 
image formats available are: 
a. PNG 
b. JPG 
c. TIFF 
d. GIF 
e. BMP 
 
PNG is the default format. 
 
 
3. Default image format for exporting to Clipboard: 
This allows you to select the default format in which the images are copied to Clipboard. The 
image formats available are: 
a. PNG 
b. JPG 
c. TIFF 
d. PDF 
e. GIF 
f. BMP 
 
PNG is the default format. 
 
 
4. Default mailing client: 
This allows you to select the default email client for sending Voila files. You can select Apple 
Mail, Microsoft® Outlook®, Microsoft® Entourage®, Postbox, Sparrow, Sparrow Lite and 
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Airmail as the default client for sending emails through Voila. 
 
 
5. Default image format for Mailing: 
This allows you to select the default format in which images are attached to the mails. The 
image formats available are: 
a. PNG 
b. JPG 
c. TIFF 
d. PDF 
e. GIF 
f. BMP 
g. VOILA 
 
PNG is the default format. 
 
 
6. Add Applications to export images: 
This allows you to add the applications to which the images can be exported; the added 
applications are displayed in ‘Send to’ under the Share menu. To add an application to the 
list, click the ‘+’ button and select the desired application from the sheet that is put up. To 
select the format in which the image should be exported to the added application, click on the 
file format drop-down adjacent to the application in the list and select the desired format. To 
delete an existing application from the list, select the application and click the ‘-’ button.  
 
 
Sharing: 
 
You can share images using Dropbox, Evernote, tumblr or Flickr and videos using Dropbox, 
Evernote, tumblr and YouTube, or you can publish them both to FTP/SFTP. Users can also 
share using the OS integrated Facebook, Twitter, Flicker, Vimeo, Messages and Airdrop 
settings (For OS X10.8 and above). To use these OS X integrated sharing features, sign in to 
the respective services under System Requirements > Mail, Contacts and Calendars after 
which they will show up as active in Voila.  
 
Note: Mac OS X 10.7 and later is required for Dropbox, Evernote and tumblr compatibility. 
 
 
FTP and SFTP: 
 
Configuring FTP/SFTP account in Voila: 
 
Voila allows you to directly upload images and videos to an FTP/SFTP server. To configure 
the FTP server: 
1. Select FTP/SFTP. 
3. Enter the details and click ‘Authenticate Voila’. Once the details are verified, a Green tick 
mark is displayed adjacent to the button indicating that Voila is in sync with the FTP/SFTP 
account. 
 
The FTP/SFTP configuration options are as follows: 
 
1. Account Name: 
Enter a name for the account to identify it. The name entered here is displayed in the left 
pane. 
 
2. Server: 
Enter the path to the directory in the FTP/SFTP server where the images and videos will be 
uploaded. 
 
3. Username: 
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Enter the username to log in to the FTP/SFTP server. 
 
4. Password: 
Enter the login password for the account. 
 
5. Authenticate Voila: 
Once you enter the details, click the ‘Authenticate Voila’ button to sync Voila with your 
FTP/SFTP account. Once the details are verified, a Green tick mark is displayed adjacent to 
the button indicating that Voila is in sync with the FTP/SFTP account. 
 
6. Directory paths of folders: 
You can add multiple folders within the same FTP/SFTP server for uploading images and 
videos. To set up a folder which accepts images and videos from Voila, click the ‘+’ button. 
From the folder browser sheet that is put up, select the folders where you want to upload the 
images and videos. 
 
To delete an existing folder, select the folder and click the ‘-’ button. 
 
7. Default Image Format: 
This drop-down allows you to select the default format in which the images are published to 
FTP/SFTP. The image formats available are: 
a. PNG 
b. JPG 
c. TIFF 
d. PDF 
e. GIF 
f. BMP 
 
PNG is the default format. 
 
 
8. Copy URL’s to clipboard: 
If selected, this option copies the URL of the created link to the clipboard. 
 
9. Append Directory path to URL: 
If checked, Voila will append individual directory paths to the base URL to generate a web 
address. If Unchecked, Voila won’t append anything and users get to manually specify the 
correct directory path in the base URL field. 
 
10. Base Web URL: 
This is the publicly accessible location of the folder to which the files are uploaded. This is 
also used to generate a URL to view the uploaded file. 
  
 
To create a new account for sharing using any of the supported services, click on the 
‘+’ button on the bottom left of the sharing screen under Preferences>Sharing and 
select the desired service. 
 
YouTube: 
 
Configuring YouTube account in Voila: 
 
Voila should be validated with your YouTube account before you can upload videos. To 
configure a YouTube account: 
 
1. Select ‘YouTube’. 
2. Provide the account name of the YouTube account in the ‘Account Name’ field under 

‘Account Details’ section. The account name set here is reflected in the left pane. Enter 
the account Username and Password. 

3. Click the ‘Authenticate Voila’ button. This step enables you to authenticate your YouTube 
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account, and once authenticated, you need not re-enter the same during each upload. 
4. Under the ‘YouTube Preferences’ section, you can choose if the videos should be Public 

or Private by selecting the respective radio button. Checking the ‘Copy URLs to 
Clipboard’ option copies the URLs of the uploaded videos to the Clipboard. For multiple 
uploads, it copies multiple URLs to the Clipboard. 

 
 
Dropbox: 
 
Configuring Dropbox account in Voila: 
 
Voila should be validated with your Dropbox account before you can upload images and 
videos. To configure a Dropbox account: 
 
1. Select ‘Dropbox’. 
2. Provide the account name of the Dropbox account in the ‘Account Name’ field under 

‘Account Details’ section. The account name set here is reflected in the left pane. 
3. On clicking ' Sign in', the default browser is launched and you should enter the login 

credentials. 
4. Once authorized, close the browser and return to Voila. 
5. You are now signed-in and all your files will be uploaded at the click of a button. 
6. Under the ‘Dropbox Preferences’ section, checking the ‘Copy URLs to Clipboard’ option 

copies the URLs of the uploaded images and videos to the Clipboard. For multiple 
uploads, it copies multiple URLs to the Clipboard. Also, the 'Open website after 
publishing' option loads the default browser and displays your content after uploading is 
complete. 
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Evernote: 
 
Configuring Evernote account in Voila: 
 
Voila should be validated with your Evernote account before you can upload images and 
videos. To configure a Evernote account: 
 
1. Select ‘Evernote’. 
2. Provide the account name of the Evernote account in the ‘Account Name’ field under 

‘Account Details’ section. The account name set here is reflected in the left pane. 
3. On clicking ' Sign in', you should enter the login credentials in the window that opens up. 

Click 'Authorize' once done. 
4. You are now signed-in and all your files will be uploaded at the click of a button. 
5. Under the ‘Evernote Preferences’ section, checking the ‘Copy URLs to Clipboard’ option 

copies the URLs of the uploaded images and videos to the Clipboard. For multiple 
uploads, it copies multiple URLs to the Clipboard. Also, the 'Open website after 
publishing' option loads the default browser and displays your content after uploading is 
complete. 
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Tumblr: 
 
Configuring tumblr account in Voila: 
 
Voila should be validated with your tumblr account before you can upload images and videos. 
 
1. Select ‘tumblr’. 
2. Provide the account name of the tumblr account in the ‘Account Name’ field under 

‘Account Details’ section. The account name set here is reflected in the left pane. 
3. On clicking ' Sign in', enter the login credentials in the window that pops up. Once logged 

in, Click 'Allow' and your account is now authorized. 
4. You are now signed-in and all your files will be uploaded at the click of a button. 
5. Under the ‘tumblr Preferences’ section, checking the ‘Copy URLs to Clipboard’ (for 

images) option copies the URLs of the uploaded images and videos to the Clipboard. For 
multiple uploads, it copies multiple URLs to the Clipboard. Also, the 'Open website after 
publishing' option loads the default browser and displays your content after uploading is 
complete. 
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Hot Keys: 
 
 

 
 
Voila can temporarily override the default system shortcut keys (i.e. while active). You can 
invoke the Voila capture modes using the following default hot keys or the hot key 
combinations set by you: 
 
Show Voila 
Shift (⇧) + Cmd (⌘) + 1 
 
Fullscreen Capture 
Shift (⇧) + Cmd (⌘) + 3 
 
Selection Capture 
Shift (⇧) + Cmd (⌘) + 4 
 
Object Capture 
Shift (⇧) + Cmd (⌘) + 5 
 
Menu Capture 
Shift (⇧) + Cmd (⌘) + M 
 
Fullscreen Recording 
Option (⌥) + Cmd (⌘) + 3 
 
Selection Recording 
Option (⌥) + Cmd (⌘) + 4 
 
Snap active browser URL 
Shift (⇧) + Cmd (⌘) + W 
 
Open current URL in Voila 
Option (⌥) + Cmd (⌘) + W 
 
Stop video Recording 
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Shift (⇧) + Cmd (⌘) + Esc (�) 
 
Pause/Resume recording 
Shift (⇧) + Cmd (⌘) + P 
 
You can edit the hot keys by double-clicking the respective hot key field and typing the new 
hot key combination. Authentication may be required. 
 
Checking ‘Override system defaults’ overrides the system defaults (i.e. while Voila is active). 
 
When you quit Voila, the system defaults are restored. 
 

Registering Voila 
 

 
 
 
You can register Voila once you receive the Registration Code obtained from the “Thanks For 
Your Purchase (TFYP)” mail. The Registration Code is also mentioned on the backup CD. 
 
You can bring up the ‘Register’ dialog by clicking the ‘Register...’ link in the ‘Purchase 
License’ window or by choosing ‘Register...’ option from Voila menu.  
 
When you purchase a License for Voila, you will receive an E-mail message with your 
Registration Code. Type in your E-mail address, Registration Code and Organization name 
(in case of Volume License) in the fields provided. After entering the details, click the 
‘Continue’ button to complete the registration process. 
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On successful registration, the following window is put up. 
 
 

 
 
 

If you do not enter the valid Registration Code and E-mail address in the fields provided, the 
following window will be put up indicating invalid data. 
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I Lost My Registration Code 
 
It is important that you maintain the "Thanks For Your Purchase (TFYP)" mail. In case you 
lose your Registration Code due to system crash or any other issues, we would need the 
Email address and Transaction ID for resending the Registration Code. 
 
                                      

 
 
You need to always mention the Transaction ID for any correspondence related to 
Registration-Code-not-received cases. 
 
Note: On registering, the ‘Register…’ option under the Voila menu changes to ‘Unregister…’, 
using which you can unregister Voila. 

FAQ 
 
1. I am an existing registered customer of Voila 2.x. I lost my license after updating to 

Voila 3.x. How do I get it back? 
Voila v3.x is an Upgrade. If you are an existing registered customer of Voila v2.x, then 
you can install the new v3.x of Voila in a separate location for testing purposes. If you 
replace your current registered version with the new v3.x of Voila, the old version would 
lose its registration and acts as a Trial/Demo Version. So, consider installing the new 
version in a separate location. Visit FAQ section for more details. 
 
Always ensure to take a backup of your Voila Images Database before 
upgrading/replacing/deleting the application. You can check the database location from 
the Preferences > General window. 

 
2. Can I copy images and videos from Voila to other applications? 

Yes. You can copy images, annotations (excluding non-selectable annotations) and 
videos from Voila to Finder and other applications that support pasting from system 
Clipboard. The selected annotations are copied as a single image. 
 
Voila also provides the option to directly save the captured image to the Clipboard. To 
enable this, check the ‘Copy captures to Clipboard’ checkbox in Preferences > Capture.  
 
Now, any image that you capture is copied to the Clipboard; you can directly paste the 
image into any application that supports pasting from system Clipboard without the need 
to copy the image from Voila. 
 
You can also select and drag any image or video from the Capture tray or Browser into 
another application that supports drag and drop of the respective files. 

 
3. I'm unable to do a Fullscreen or a Selection capture in Voila using global shortcut 

keys. How do I enable that? 
Due to Sandbox limitations, the ‘Override System Defaults’ option has been removed in 
the Mac App Store version of Voila. Removing this option has effected the selection and 
fullscreen capture hotkeys. To resolve this, the combinations ^⌘3 (Fullscreen Capture) 
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and ^⌘4 (Selection Capture) are provided as default keys in new version. Other Hotkeys 
keys retain as set in older versions. 

 
4. How do I capture an active state window? 

You can capture active state windows by using the shortcut keys (refer ‘Enable Hot 
Keys’) for the respective capture modes. While the capture is in progress, the window 
being captured appears to be in inactive state; however once the capture is complete, the 
active state is shown in the image. 

 
You can also capture active state windows by selecting the required capture mode from 
the status menu. Please note that selecting the capture options from Voila toolbar 
captures in inactive state. 
 
I want to capture Voila interface. How do I do that? 
Press the Option key on your keyboard while selecting Full screen, Selection or Object 
capture. The Voila interface would be displayed on the screen, allowing you to capture it. 

 
5. When I draw a line or arrow it doesn’t seem to be ending. How do I complete the 

drawing? 
For Cornered and Curved arrows or lines, click on the image to form the arrow vertices 
and double-click to complete the arrow. Click and drag on the image to draw a Simple 
arrow. 

 
6. I have an image on my system. Can I annotate or add effects to that image? 

Yes, you can. Just import the image to Voila using ‘Import’ option under File menu or drag 
and drop the image to Voila Capture tray and then start annotating or adding special 
effects in the Workbench. 

 
7. How do I create a copy of the annotation? 

Selecting and dragging an annotation with the Option key pressed creates a copy of the 
annotation with the same properties. You can also select ‘Duplicate’ from the Edit menu 
to create a copy. If the annotation is locked, you cannot duplicate the annotation by 
Option dragging. 

 
8. Can I copy-paste annotations across the images? 

Yes, to copy and paste annotations across images, perform the steps provided below: 
a. Select the annotation that you want to copy. 
b. Press Cmd + C or select ‘Copy’ from the Edit menu. 
c. Switch to another image by clicking on the thumbnail in the Capture tray. 
d. Click on the Workbench. 
e. Press Cmd + V or select ‘Paste’ from the Edit menu. 
 
You can also copy and paste multiple annotations in the same manner. 
 

9. Can I drag other images onto an image I am editing? 
Yes. Using the Pin tool provided in the status bar, you can add multiple images to the 
image you are editing on the Workbench. This feature is known as ‘Picture-in-Picture’.  
 
To add multiple images to the image displayed in the Workbench using the Pin tool:  
a. Select the base image to be displayed in the Workbench and click Pin/Unpin toggle 

button in the status bar. The image gets pinned to the Workbench. 
b. Navigate to the image to be added to the Workbench in the Capture tray. 
c. Drag and drop the image onto the Workbench. The image gets added on the image 

in the Workbench. 
d. You can drag and drop as many images as you wish to the Workbench. 
e. To apply annotations/effects, go to the Tools/Effects pane. 
 
Note: You can add multiple images to an image in the Workbench from outside Voila 
(i.e., from Finder) in one go if the image is pinned. Only a single image can be added 
when the base image is unpinned. 
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10. How do I unlock the image or annotations from the canvas? 

From Layer menu, select the ‘Unlock’ option to unlock the images/annotations from the 
canvas. Alternatively, you can click the Lock/Unlock toggle button in the status bar. 

 
11. How do I stitch two images from two different screens? 

To stitch images from two different screens: 
a. Click ‘Fullscreen’ icon in the Voila toolbar. You can also select the Fullscreen capture 

option from the Capture menu or the status menu. 
b. Click on a screen to select it for capture. You can undo a selection by pressing Cmd 

+ Z on the keyboard or clicking the Close button displayed at the top-left corner of the 
screen on mouse hover. 

c. To select another screen, move the cursor to that screen and click on it. You can 
select any number of screens for capture in this way. 

d. After selecting all the desired screens, hit Return on the keyboard or click the Capture 
button displayed on mouse hover over any of the selected screens. 

e. On clicking the Capture button the screens are stitched together as a single image, 
with the screens positioned as per the actual positioning of the monitor screens. 

 
If you do not want to stitch the screens, you have to capture them separately. 

 
12. The images I exported from Voila have a 'Created Using Voila' watermark on it. . 

The trial/unlicensed version of Voila runs for 15 days and does not have any restrictions 
on the features except that the exported images would have the 'Created Using Voila' 
watermark. The images exported on the first 7 days of installing the trial/unlicensed 
version will not have this watermark; the watermark will appear on the images exported 
from the 8th day onwards. 
 
If you purchase a license and register your copy of Voila, this watermark would not show 
again. So, purchase your copy now and register. 

 
13. Why is the video recording on my PowerPC (PPC) system not that great? 

There are various factors viz. the system hardware, OS support, etc. influencing the video 
recording. Video recording is better and smooth on an Intel-based hardware. 

 

XIII. Contact Us 
 
Before contacting us you can 
1. Visit Voila FAQ on our site. 
2. Visit Forum to share and gain experience from other users. 
 
Should you still have queries, issues or doubts just send your questions, feedback or 
suggestions, and our dedicated product support team will promptly listen to you and provide 
the necessary resolution. 
 


